PostgreSQL8.4遇到困难